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Introdução 

 A Internet rapidamente se tornou o meio preferencial para difusão de dados. Sua 

(quase) universalidade, associada a custos de acesso cada vez mais baixos, motivou o 

desenvolvimento de toda uma nova classe de sistemas de informação, com uma arquitetura 

diferenciada em relação a seus predecessores. Esse movimento se estende aos dados 

geográficos: atualmente, todos os principais fornecedores de software SIG dispõem de 

alternativas para acesso a dados geográficos através da Web, além de órgãos públicos e 

empresas privadas. 

 Contudo, muitos dados são disponibilizados na forma de planilhas, não estando 

associados a malhas digitais, dificultando sua manipulação. Outra dificuldade se refere à 

aquisição propriamente dita, pois embora estejam disponíveis em vários portais na Internet 

(SIDRA - IBGE, SEADE, Banco de dados de Geociências – IBGE, dente outros), muitas pessoas 

desconhecem o caminho / roteiro para se chegar aos bancos de dados.  

 Neste contexto, este minicurso apresentará os procedimentos para aquisição de 

dados georreferenciados, em bancos de dados governamentais, para uso em mapeamento 

temático no ArcMap. 

 

Capítulo 1: aquisição de dados georreferenciados em bancos de dados do 

governo 

 

Objetivo: Obtenção de base de dados estaduais, municipais e dados censitários em bancos 

de dados disponibilizados gratuitamente por órgãos do governo 

Aplicações: Criação de mapas temáticos estaduais e municipais, contemplando diferentes 

temas, como caracterização populacional, fluxo de veículos, renda, entre outros. 

Forma de obtenção: Plataformas do governo, tais como IBGE, SIDRA, SEADE, entre outros. 

Software necessário: ArcGIS 

 

1. Malhas digitais estaduais e municipais  

1.1 Introdução 

O Instituto Brasileiro de Geografia e Estatística (IBGE) disponibiliza gratuitamente 

um imenso banco de dados do Brasil, do qual se é possível obter inúmeras bases 
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cartográficas em formato vetorial (shapefile). Alguns exemplos são malhas digitais estaduais 

e municipais, de censos, cartas topográficas, entre outros. Ao se trabalharem mapas 

temáticos em diferentes escalas, é necessário que se obtenham bases cartográficas da 

divisão territorial em formato vetorial, a qual poderá ser manipulada em um Sistema de 

Informações Geográficas (SIG).  

 

1.2 Acessando o banco de dados do IBGE 

 

A. Acesse a plataforma IBGE. Endereço de acesso: http://www.ibge.gov.br/home/ 

B. Na barra superior, clique no ícone  

C. Serão exibidos dois diferentes bancos de dados: Estatísticas ou Geociências. Neste caso, 

devemos acessar o Geociências. 

D. Clique na pasta Malhas digitais. Algumas opções de malhas digitais serão exibidas, como 

de censos e divisão territorial de municípios, em diferentes datas. 

E. Selecione municipio_2010 e faça o download do município de São Paulo, clicando no link 

sp.zip  

F. Observação: Ao utilizar computadores do LAGEO, LEI e outros laboratórios da Unicamp, 

nunca se deve salvar arquivos no Desktop, pois esta área possui limite de memória e 

impossibilita o desenvolvimento de alguns procedimentos no ArcGis. Acesse Meu 

computador > Disco local > Temp e crie uma pasta com a data da aula, salvando todos os 

arquivos dentro dela. Ao final da aula deve ser feito um backup do material, pois esta pasta 

pode ser formatada a qualquer momento.  

 

1.3 Arquivos  

 

A. Ao fazer o download ou criar um arquivo vetorial, deve-se saber que o shapefile é 

formado por três ou mais arquivos de diferente extensão (Figura 1). Observe que os 

shapefiles de São Paulo possuem quatro diferentes extensões, sendo elas: 

- DBF: Informações referentes aos atributos (pode também ser manipulado em 

Excel). 

- PRJ: Projeção atribuída ao arquivo (sistema de coordenadas) 

- SHP: Entidade geométrica dos objetos (ponto, linha e área) 

- SHX: Índice das entidades geométricas 

B. O arquivo obtido apresenta a divisão territorial de São Paulo em diferentes escalas, por 

isto, recebem nomes diferentes. Estes arquivos são: 

- 35UFE250GC_SIR: Unidade Federativa 

- 35MEE250GC_SIR: Mesorregião 

- 35MIE250GC_SIR: Microrregião 

- 35MUE250GC_SIR: Divisão municipal 

C. Observação: Ao copiar um shapefile, deve-se sempre copiar as diferentes extensões. A 

figura abaixo mostra os quatro diferentes shapefiles do Estado de São Paulo, em diferente 

escala e extensões atribuídas a cada um. 
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2. Banco de dados federais, estaduais e municipais 

 

2.1 Introdução 

O Sistema IBGE de Recuperação Automática (SIDRA) é um banco de dados 

agregados do IBGE, no qual é possível encontrar dados qualitativos e quantitativos, 

relacionados a diferentes temas, tais como agricultura, pecuária, população, serviços, 

orçamentos, indústria, entre outros. A vantagem de se exportar dados deste sistema é a 

possibilidade de obtenção de dados de acordo com o interesse do pesquisador. Desta 

forma, podem-se selecionar dados de um estado como um todo ou apenas de alguns 

municípios, selecionarem as datas as quais interessam ao pesquisador, entre outras 

inúmeras variáveis de cada tema. 

 

2.2 Acessando o banco do SIDRA 

A. Acesse a plataforma SIDRA. Endereço de acesso: http://www.ibge.gov.br/home/ 

B. Observe que à esquerda, há um campo , onde podem ser escolhidos diferentes 

temas para se extraírem dados.  

 

2.3 Buscando uma tabela no SIDRA 

A. A plataforma nos disponibiliza inúmeras tabelas, com a associação de diferentes variáveis  

B. Para buscara tabela que se deseja trabalhar, deve-se cliquar em  

C. No campo de busca, deve-se preencher com os dados que se desejam trabalhar. Digite 

População e situação por domicílio,> Em método de procura, selecione Qualquer palavra > 

No tipo de descritor, escolha Variável > Clique em Pesquisar 

D. Busque a tabela a qual se deseja obter informação 

E. Verifique que a Tabela 202 é chncnof[^[ ‚População residente por sexo e situação do 

domicílio - Ahi 1970, 1980, 1991, 2000, 2010‛. Anl[pém ^_mn[ n[\_f[, n_g-se a possibilidade 

de se obterem dados populacionais de todos os estados brasileiros, em diferentes datas, 

sem a necessidade de se buscar o dado de cada município pelos diferentes censos. 

F. Clique no título da tabela 202 para abri-la  

 

2.4 Gerando um arquivo CSV no SIDRA 

A. Na página daMontar quadro, é possível exportar somente informações desejadas e gerar 

um arquivo CSV. Este arquivo poderá ser aberto pelo Excel ou BrOffice Calc. 

B. Em variável, indique População residente > Selecione Na coluna 

C. Em sexo, indique Total > Selecione Na coluna  
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D. Em situação do domicílio indique Todos, Rural e Urbano > Selecione Na coluna (para 

selecionar mais de um dado, segure o botão Ctrl) 

E. Em ano, indique 1980 e 2010 > Selecione Na coluna  

F. Em níveis territoriais, é possível selecionar a escala em que se pretende trabalhar. 

Pretendemos trabalhar dados municipais do estado de São Paulo. Em município (5566), 

deve ser selecionado Em São Paulo (645), para que somente dados municipais de São Paulo 

sejam exibidos 

F. Em níveis territoriais, deve-se selecionar ainda Exibir códigos (exibir nomes não deve estar 

selecionado), para que possamos associar estes dados à malha digital anteriormente 

adquirida. É necessário ainda indicar que estes dados devem ser exibidos Na linha. 

G. Em opções de consulta, habilite Visualizar > OK e verifique se é esta a tabela a qual se 

pretende gerar: 

H. Retorne a páginae selecione Gravar >Em arquivo, ínsita o nome a ser gravado (ex.: 

população 1980_2010_SP) > Formato CSV (BR)> Modalidade Imediata >Selecione 

Compressão.zip > OK 

I. Será exibida uma mensagem Arquivo gravado com sucesso. Clique no link abaixo dela e 

faça o download 

 

 

 

 

3. Trabalhando os dados populacionais no Libre Office Calc 

3.1 Introdução 

Os dados populacionais obtidos foram exportados em formato de tabela, em CSV, 

para serem abertos no Libre Office Calc ou Excel. No entanto, para que estes dados sejam 
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atribuídos em shapefiles no ArcGis, devem ser realizados alguns ajustes, os quais serão 

mencionados neste tópico. 

 

3.2 Alterando os dados para o formato da tabela de atributos do ArcGIS 

A. Descompacte o arquivo obtido pelo SIDRA 

B. Clique com o botão direito no arquivo >Abrir com > Libre Office Calc 

C. Na tela exibida, clique OK 

D. Os dados os quais nos interessam, são o código e os números populacionais. Estes devem 

ser selecionados, copiados (entre as linhas 6 e 652 e colunas A e G). 

 
E. Crie uma nova planilha e cole na célula A1 

F. Como não copiamos o título de população rural e urbana, insira a sigla dos mesmos na 

linha 1, ao lado dos anos. 
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G. Na célula A1, insira o texto Código 

 

H. A coluna código deve estar em formato de texto. Selecione-a e clique em Dados > Texto 

para coluna 

 
I. Na janela exibida, deve-se clicar em Padrão > selecione Texto 

J. Salve o arquivo e feche-o. Sujestão de nome: POP_1980_2010 

 

Capítulo 2: adicionando dados à tabela de atributos no ArcGIS 

Objetivo: Inserir e alterar dados populacionais de diferentes datas à tabela de atributos de 

shapefiles estaduais. 

Aplicação: Criação de mapas populacionais estaduais. 

Software necessário: ArcGis 

1. Importando shapefiles no ArcGIS 

1.1 Adicionando um shapefile no ArcGIS 

A. No ArcGis, clique em Add Data  

B. Escolha o diretório cujo arquivo está salvo 

C. Selecione os quatro arquivos do estado de São Paulo>Add 

D. Verifique se os arquivos foram importados. 

1.2 Visualizando o nome dos municípios 

A. Clique com o botão direito no nome do arquivo 35MUE250GC_SIR 
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B. Clique em Label features 

C. Verifique que foram destacados os códigos dos municípios. Para se visualizarem os 

nomes dos municípios, clique novamente com o botão direito no nome do arquivo 

>Properties  

D. Selecione Lables 

E. Em Lable Field, selecione CD_GEOCODM 

 

1.4 Importando os dados para a tabela de atributos 

A. Clique com o botão direito no nome do arquivo 35MUE250GC_SIR 

B. Clique em Joins and relates > Join... 

C. Na janela Join Data, em 1 selecione CD_GEOCODM 

D. No campo 2, selecione o arquivo POP_1980_2010, clica duas vezes sobre ele selecione a 

planilha 1 



 

37 

E. No campo 3, selecione CÓDIGO. Desta forma, o código dos municípios na base 

cartográfica, será associado ao dos dados populacionais. 

 
F. Clique OK 

G. Abra novamente a tabela de atributos e verifique que os dados populacionais foram 

adicionados a ela. 

H. Estes dados foram importados à tabela de atributos provisoriamente. Para salvá-los, 

deve ser criado um novo shapefile. 

 

1.4 Exportando o shapefile 

A. Clique com o botão direito no nome do arquivo  35MUE250GC_SIR 

B. Clique em Data > Export data 

C. Na janela exibida, clique em 

D. Escolha a pasta e insira o nome do arquivo. Sugestão: Municípios_SP 

F. Em save as type, selecione Shapefile > Save > OK 

 

2. Criando o layout do mapa 

2.1 Iniciando o layout 

A. No ArcMap, clique em View > Layout view 

B. Posicione a barra de ferramentas Layout no ArcMap 

C. Clique com o botão direito do mouse sobre algum local na tela, que não seja no mapa e 

clique em Page and print setup 
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D. Em Paper,Size possibilita escolher o tamanho do papel a ser impresso o mapa e em 

Orientation deve-se informar se o mapa será impresso em retrato ou paisagem 

 

2.2 Inserir um título 

A. No ArcMap, clique em Insert > Title 

B. Com a ferramento Draw é possível alterar cor e tamanho da fonte. Clique em View > 

Toolbars > Draw 

 

2.3 Inserir uma legenda 

A. No ArcMap, clique em Insert > Legend 

B. Na caixa Legend wizard, selecione os itens que deseja inserir na legenda. O símbolo  

adiciona um item por vez,  retira um item por vez,  adiciona todos os itens e  retira todos 

os itens. Clique em Avançar 

C. Coloque o título, cor, tamanho e fonte da legenda. Clique em Avançar 

D. Insira a borda desejada e em Background a cor de funda da legenda. Clique em Avançar 

E. Insira as formas que deseja visualizar na legenda.  

F. Clique em Concluir 

 

2.4 Inserir o norte 

A. No ArcMap, clique em Insert > North arrow 

B. Escolha o formato do norte e clique em OK 

 

2.5 Inserir escala gráfica 

A. No ArcMap, clique em Insert > Scale bar 

B. Escolha o desenho da escala desejada 

C. Clique em Properties e em Division units coloque a unidade de medida.  

D. Clique em Aplicar. 

 

2.6 Inserir qualquer outro tipo de texto 

A. No ArcMap, clique em Insert > Text 

 

2.7 Exportando o mapa 

A. No ArcMap, clique em File > Export map 

B. Escolha a pasta, digite o nome do arquivo e o formato (ex.: JPEG) 

C. Coloque a resolução desejada (quando maior o dpi, maior resolução 

D. Clique em Salvar.


